Bienvenido

Bienvenido a la Ayuda de Driver Genius

Haga clic en los vínculos siguientes para acceder a los temas de ayuda:

¿Qué es Driver Genius?

Instalación

Guía rápida

¿Cómo hacer una copia de seguridad de los controladores actuales?

Cómo restaurar controladores desde la copia de seguridad

Cómo actualizar los controladores

Cómo instalar un controlador

Cómo desinstalar controladores de mi sistema

Cómo saber si un controlador funciona correctamente

Cómo actualizar la base de datos de controladores de Driver Genius

Resolución de problemas

Dónde comprar Driver Genius
Copyright 2002-2008 Driver-Soft Inc. Reservados todos los derechos.


Qué es Driver Genius

Driver Genius Professional Edition

¿Qué es Driver Genius?

Driver Genius es un potente administrador de controladores para Windows capaz de hacer copias de seguridad, restaurar y actualizar sus controladores en sólo unos pasos.

Realizar copias de seguridad de controladores: Driver Genius puede detectar y realizar rápidamente copias de seguridad de los controladores instalados en el sistema. Puede comprimir la copia de seguridad de los controladores en un archivo zip, en un archivo de extracción automática o en un programa independiente auto-instalable.

Restaurar controladores: no es necesario instalar los controladores uno a uno después de reinstalar el Sistema Operativo. Con un sólo clic instalará todos sus controladores de copia de seguridad automáticamente. También puede instalarlos en modo de comandos silencioso.

Actualizar/Buscar controladores: ¿está utilizando aún versiones antiguas o versiones beta de los controladores? Este tipo de controladores suelen causar problemas de compatibilidad y son una de las causas principales que provocan fallos en el sistema. Un controlador adecuado puede aumentar en un 50% e incluso más el rendimiento del hardware. La base de datos de Driver Genius cuenta con más de 30.000 controladores de dispositivos, entre los que se incluyen placas base, tarjetas de sonido, tarjetas de vídeo, tarjetas de red, módems, ratones, teclados, escáneres, impresoras, dispositivos digitales, etc. Con sólo un clic de ratón, Driver Genius puede detectar los controladores que deben actualizarse. Todos los controladores que ofrecemos son versiones oficiales o WHQL, que puede usar sin problema.

Desinstalar controladores: pueden quedar controladores obsoletos en su sistema debido a cambios en el hardware o actualizaciones de controladores anteriores. Driver Genius puede localizarlos rápidamente y desinstalarlos.

LiveUpdate: en nuestro sitio Web actualizaremos gran cantidad de controladores. Puede sincronizar la base de datos con nuestro sitio Web para obtener las versiones más recientes mediante la función Liveupdate.

¿Qué puedo hacer con Driver Genius?

  • Realizar rápidamente copias de seguridad de controladores de dispositivos para su ordenador.

  • Con un sólo clic instalará todos los controladores.

  • Mantener sus controladores actualizados.

  • Localizar y solucionar problemas con los controladores.


Requisitos del sistema

Requisitos del sistema

  • CPU tipo Pentium

  • 64 MB de RAM

  • 10 MB de espacio en disco duro

  • Microsoft Windows 98/98SE/ME/2000/XP/Server 2003/Vista/XP x64/Server 2003 x64/Vista x64


Instalación

Instrucciones de instalación

Instalación
Haga doble clic en setup.exe y siga el asistente de instalación.

Desinstalación
Para eliminar el programa, haga doble clic en el botón del menú "Inicio", seleccione "Todos los programas" y localice Driver Genius Professional Edition. Haga clic en el submenú "Desinstalar Driver Genius Professional Edition". También puede desinstalar el programa en el Panel de control haciendo clic en el icono "Agregar o quitar programas" > Localice "Driver Genius Professional Edition" y haga un clic en él > Haga clic en el botón "Quitar" para desinstalarlo.


Licencia de Usuario Final

LICENCIA DE USUARIO FINAL

Esta licencia se aplica a la versión registrada de Driver Genius Professional Edition.

Lea cuidadosamente los siguientes términos y condiciones antes de utilizar este programa. A menos que se acuerde lo contrario en otro contrato de licencia firmado por Driver-Soft.com Software, el uso de DriverGenius implica la aceptación de este contrato de licencia y garantía.

Versión registrada - Licencia para un sólo usuario

El uso de la copia registrada de Driver Genius Professional Edition se restringe a un sólo usuario. El usuario debe utilizar el programa de forma personal. Se puede instalar en un máximo de dos ordenadores que estén directamente bajo el control del usuario y con el acceso restringido a otros usuarios. También se puede instalar en un sólo ordenador, con la posibilidad de usarse desde otro que esté conectado en red. Sólo se puede llevar a cabo uno de los dos tipos de uso.

Versión registrada - Licencia en red

Se puede acceder en red a la versión registrada de Driver Genius Professional Edition, siempre y cuado haya obtenido de forma individual las licencias para todos los puestos de trabajo a los que accederá en red. Por ejemplo, si 5 puestos de trabajo distintos tienen acceso en red a Driver Genius Professional Edition, cada uno de ellos debe contar con su propia licencia, sin importar si utilizan el programa a la vez o no.

Ley aplicable

Este contrato se regirá de acuerdo con las leyes de los Estados Unidos.

Cancelación

Esta licencia es efectiva hasta su cancelación. En todos los casos, la licencia debe cancelarse mediante la destrucción de todas las copias que cubre dicha licencia, y de todos los archivos generados por el programa. La licencia se cancelará si no se cumple alguno de los términos o condiciones del contrato. El contrato estipula que si se cancela la licencia, debe destruirse el programa, incluidas todas las copias o equivalentes, y todas las partes o modificaciones del mismo, en cualquier forma. La instalación del programa implica la aceptación de esta licencia.

Copyright 2002-2008 Driver-soft Inc. Reservados todos los derechos.


Cómo comprar

Compra en línea

Haga clic en el menú "Ayuda" y seleccione "Comprar". El proceso de compra por Internet tan sólo le llevará unos minutos.


¿Qué es un controlador?

¿Qué es un controlador?
Los controladores son los programas que permiten al sistema operativo comunicarse con dispositivos de hardware. Indican al sistema operativo qué dispositivo se ha instalado y su función.

Si Windows ya tiene instalado un controlador para un dispositivo, ¿es necesario actualizarlo?
Los controladores que ofrece Windows sólo permiten un rendimiento básico de los dispositivos. Para un rendimiento óptimo, debe instalar los controladores más recientes proporcionados por el fabricante. La diferencia más importante a tener en cuenta es que los controladores ofrecidos por Windows no contienen panel de control para su configuración. Por ejemplo, si no instala los controladores más recientes proporcionados por el fabricante de una tarjeta de vídeo, no podrá configurar la opción OpenGL ni Direct3D. Esto puede evidenciarse en una menor calidad y en la FPS de las imágenes 3D de los videojuegos. Del mismo modo, con las tarjetas de sonido Windows no puede proporcionar efectos de sonido EAX, 3D ni sonido estéreo envolvente multicanal Dolby. Por lo que la instalación de un controlador adecuado puede mejorar todo el rendimiento del dispositivo.


Realizar copias de seguridad de controladores

R ealizar copias de seguridad de controladores

Antes de volver a instalar el sistema operativo, debe realizar en primer lugar la copia de seguridad de sus controladores.

1. Haga clic en el icono "Realizar copias de seguridad de controladores". El programa buscará todos los controladores instalados en el sistema.

2. Aparecerá una lista en la ventana derecha con los controladores instalados. Para ver detalles de un controlador de un dispositivo, haga clic en el dispositivo en la lista. Los detalles se mostrarán en la ventana.

Controladores usados actualmente
Son controladores que se están usando en ese momento en su ordenador. Es necesario realizar la copia de seguridad de los mismos.

Controladores originales de Windows
Estos controladores están incluidos en el CD de instalación de Windows, por lo que se instalan de forma automática durante el proceso de instalación de Windows. Por lo general, no es necesario realizar la copia de seguridad de los mismos.

Controladores de dispositivos desconectados
Estos controladores pertenecen a dispositivos que no están conectados a su ordenador en ese momento. Si desea utilizar estos dispositivos en el futuro, deberá instalar sus controladores en el ordenador. Por lo tanto, tendrá que realizar la copia de seguridad de ellos. Esta acción es especialmente importante al instalar controladores en un sistema operativo limpio.

3. Seleccione los controladores de los que desea realizar la copia de seguridad y haga clic en "Siguiente".

4. Seleccione el tipo de copia de seguridad. Driver Genius puede guardar las copias de seguridad en un archivo ZIP, en un archivo de extracción automática o en un programa de instalación automática. Haga clic en el menú desplegable -> Seleccione el tipo de copia de seguridad. Puede elegir entre 4 opciones. Si desea instalar controladores en varios ordenadores con la misma configuración, le recomendamos que guarde la copia de seguridad en un programa de instalación automática. También puede utilizar el programa de instalación automática para instalar controladores en un sistema nuevo sin Driver Genius. Esto le ahorrará mucho tiempo.

5. Seleccione una ubicación para guardar las copias de seguridad y haga clic en "Siguiente" para iniciar el proceso de copia.

¡Atención! Los archivos de copia de seguridad no deben guardarse en la misma partición en la que instale Windows. Durante la instalación de Windows, todos los datos de esta partición se perderán.

R ealizar copias de seguridad de controladores en líneas de comandos

Driver Genius le permite realizar copias de seguridad de controladores en modo de línea de comandos.

Uso: DriverGenius.exe [/B|?] [/T|A] [/D|Z|E|I] Localización de la copia de seguridad

Primer parámetro - especificar la acción
/? - Mostrar la ayuda para el uso
/B - Realizar copias de seguridad de controladores

Segundo parámetro - Especificar los controladores de los que desea realizar la copia de seguridad
/T - Realizar copias de seguridad de controladores de terceros (recomendado)<
/A - Todos los controladores

Tercer parámetro - Seleccionar el tipo de copia de seguridad
/D - Tipo de copia de seguridad por defecto, realizar copia de seguridad de los controladores seleccionados en la carpeta especificada.
/Z - Realizar la copia de seguridad de los controladores seleccionados y enviarlos a un archivo ZIP.
/E - Realizar la copia de seguridad de los controladores seleccionados y enviarlos a un archivo de extracción automática.
/I - Realizar la copia de seguridad de los controladores seleccionados y enviarlos a un programa de instalación automática.

Cuarto parámetro - Especificar la ubicación de la copia de seguridad

Ejemplo:
C:\Driver-Soft\DriverGenius\DriverGenius.exe /B/T/I D:\DriversBackup.exe


Restaurar controladores

Restaurar controladores en el ordenador

Driver Genius facilita la instalación de controladores. Con unos cuantos clic de ratón, se instalarán al mismo tiempo todos los controlares, en lugar de tener que instalar cada disco de controladores uno a uno.

1. Haga clic en el icono "Restaurar controladores".

2. Seleccione el tipo de fuente. Si su tipo de copia de seguridad es "Predeterminado", seleccione la opción "Carpeta". Si su tipo de copia de seguridad es "Archivo ZIP" o "Archivo de extracción automática", seleccione la opción "Archivo".

3. Haga clic en el botón "Examinar" para seleccionar la ubicación del archivo de copia de seguridad y, a continuación, haga clic en "Siguiente".

4. Ahora, la lista que aparece muestra los archivos de copia de seguridad con todos los detalles. Seleccione el controlador que desea restaurar y haga clic en "Siguiente" para iniciar la restauración.

ATENCIÓN: se recomienda cerrar todas las aplicaciones antes de iniciar la restauración para evitar conflictos. No realice ninguna operación durante el proceso de restauración. Tras la restauración, el programa le pedirá que reinicie el ordenador. Todos los controladores quedarán instalados y funcionarán correctamente después de reiniciar el sistema.

Restaurar mediante el programa de instalación automática

Si ha creado una copia de seguridad de controladores con un programa de instalación automática, todo lo que tiene que hacer es ejecutar el archivo .exe y seleccionar los controladores en la lista. A continuación, pulse el botón "Iniciar la restauración" para que ésta dé comienzo. También puede realizar una instalación sin supervisión en modo de línea de comandos. Utilizando el programa de instalación automática, también puede volver a instalar la misma configuración simultáneamente en varios equipos. Ésta es otra función que permite ahorrar tiempo.

Uso de DriverBackup.exe /S/R

/S : Modo silencioso, restaura todos los controladores de forma automática en modo silencioso. (Sin mostrar mensaje de aviso).
/R : Reinicie su ordenador una vez completada la instalación.

ATENCIÓN: con la versión de prueba sólo podrá restaurar controladores de tarjeta de vídeo y de red. Esta limitación se eliminará al registrar su copia del programa.


Actualizar controladores

Actualizar los controladores

Driver Genius reconoce alrededor de 30.000 dispositivos y ofrece las versiones más actuales de sus controladores. Puede llegar a reconocer dispositivos que nunca antes había instalado en su sistema.

1. Haga clic en el icono "Actualizar controladores". El programa mostrará todos los sistemas operativos compatibles. Su sistema operativo está seleccionado por defecto. También puede seleccionar un sistema operativo de destino para actualizar los controladores.

2. Haga clic en "Siguiente" para buscar de forma automática los controladores adecuados para su sistema.

Controladores obsoletos: se trata de controladores caducados o instalados incorrectamente, que afectan a la estabilidad del sistema y deben actualizarse.
 Controladores actualizados: estos controladores están actualizados.

Le sugerimos que seleccione todos los controladores obsoletos y, a continuación, haga clic en el botón "Siguiente" para actualizarlos. Puede hacer clic con el botón derecho en un controlador y seleccionar "Ver detalles" para verificar su proveedor, fecha, versión, firma digital y otra información.

3. Seleccione una carpeta para guardar las actualizaciones de sus controladores.

4. Sus selecciones se agregarán a la lista de tareas del administrador de descarga de controladores. Haga clic en el botón "Descargar" para descargar actualizaciones de controladores.

5. Cuando se haya completado la descarga de un controlador, aparecerá una marca verde al lado del mismo. Puede hacer clic con el botón derecho en el controlador y seleccionar el menú "Abrir" para instalarlo.

Reanudar la descarga

Si el proceso de descarga fallara por un problema de red o por que se haya detenido manualmente, puede retomar la descarga seleccionando el menú "Herramientas" --"Administrador de descarga de controladores". Driver Genius le permite reanudar transferencias interrumpidas sin necesidad de descargar todo el archivo de nuevo.

Actualizar controladores ocultos

Si ya ha instalado los controladores más recientes de un dispositivo, pero éste todavía aparece en la lista de actualización, puede deberse a que: 1. Se trata de un paquete de controlador de placa base 2. El paquete de controlador contiene varios controladores de dispositivos. Driver Genius determina si los controladores deben actualizarse comparando la fecha y la versión del controlador con la base de datos de controladores actuales. Sin embargo, en algunos casos, hay más de un archivo en el paquete de instalación de controladores emitido por los fabricantes de hardware. Por ejemplo, Intel Chipset Software Installation Utility y VIA Hyperion Pro Driver incluyen un controlador AGP, uno IDE, otro USB, etc. En este caso, Driver Genius no puede determinar si los controladores están instalados correctamente o no.

Para evitar la descarga repetitiva, puede ocultar esta actualización de controladores: Haga clic con el botón derecho en el controlador que desee ocultar en la lista de controladores obsoletos y, a continuación, haga clic en el menú "Actualización oculta". Driver Genius no solicitará que actualice este controlador hasta que se lance una nueva versión.


Desinstalar controladores

Desinstalar controladores del ordenador

Driver Genius le ayuda a desinstalar controladores de forma sencilla.

1. Haga clic en el icono "Desinstalar controladores". El programa buscará todos los controladores instalados en el sistema.

Controladores cargados
Los controladores cargados en el sistema que funcionan correctamente.

Controladores detenidos
Muestra los controles detenidos por el sistema. Los controladores no se desinstalan automáticamente con sólo desconectar el dispositivo. Estos controladores obsoletos permanecerán en el sistema y ralentizarán su rendimiento.

Controladores no válidos
Muestra los controladores que no se han instalado correctamente. Debe desinstalarlos antes de instalar los controladores correctos.

2. Seleccione los controladores que desea desinstalar y haga clic en "Siguiente".

ATENCIÓN: no desinstale nunca controladores IDE o de dispositivos de sistema. Esto provocará un fallo en el sistema.


Desbloquear la limitación de programas de instalación automática

Desbloquear la limitación de programas de instalación automática

Si dispone del programa de instalación automática que incluía la versión de prueba de Driver Genius, sólo puede restaurar controladores de tarjeta de vídeo y tarjeta de red. Utilice esta herramienta para quitar la limitación.
Haga clic en el menú "Herramientas" -> "Desbloquear la limitación del instalador automático", presione "Examinar" para localizar el programa de instalación automática y, a continuación, haga clic en "Siguiente" para desbloquear el archivo.


Administrador de descarga de controladores

Administrador de descarga de controladores

El administrador de descarga de controladores le ayuda a descargar y gestionar los controladores con facilidad.

El administrador de descarga de controladores es muy fácil de utilizar; lo único que tiene que hacer es seleccionar los controladores de la lista que desee descargar y, a continuación, hacer clic en el botón "Descargar". El administrador de descarga de controladores utiliza una tecnología multihilo y reanudable que es más rápida y estable. Puede continuar el trabajo de descarga sin finalizar incluso aunque la conexión de red falle, sin necesidad de volver a iniciar la descarga.

Estado de la tarea de descarga

Tarea descargada
Descargando tarea
 La descarga no se ha completado
 Fallo en la descarga

I nstalar controladores

Puede hacer clic con el botón derecho en el controlador y seleccionar el menú "Abrir" para instalar el controlador después de descargarlo. Si no sabe cómo instalar controladores, haga clic aquí

H aga clic con el botón derecho en el menú

Abrir archivo
Abre el archivo de los controladores descargados

Revisar directorio de descarga
Muestra la carpeta de descarga de controladores

Eliminar tarea
Elimina la tarea de descarga de la lista


Desbloquear la limitación de programas de instalación automática

Restaurar actualizaciones de controladores ocultas

Las actualizaciones de controladores ocultas son actualizaciones sobre las que Driver Genius no informa a petición suya. Una vez restauradas las actualizaciones de controladores, puede elegir instalarlas.

Seleccione las actualizaciones de controladores que desea instalar y haga clic en el botón "Restaurar".


Diagnóstico de dispositivos

Diagnóstico de dispositivos

El diagnóstico de dispositivos ayuda a localizar un dispositivo que no funciona correctamente o de forma eficiente y le ofrece una solución efectiva.

Haga clic en el menú "Herramientas" ---> "Diagnóstico del dispositivo" y el programa buscará una lista de todos los dispositivos del sistema.

Dispositivo no válido
Dispositivo desconectado

Al hacer clic con el botón derecho en el dispositivo, se abrirá el submenú que aparece a continuación.

Solucionar problemas
Muestra el estado del dispositivo. Si el dispositivo no funciona correctamente, el programa le propondrá una solución eficaz.

Actualizar controlador
Busca una nueva versión del controlador.

Inhabilitar
Detiene el dispositivo.

Habilitar
Habilita un dispositivo que está inhabilitado.

Desinstalar
Elimina el dispositivo de su sistema.

Buscar cambios en el hardware
Busca los cambios en el hardware para actualizar la lista de dispositivos.

Guardar toda la información
Guarda la información del hardware en un archivo de texto. Esto puede ayudarle a enviar la información de su hardware al equipo de soporte técnico,
lo que puede proporcionarles información útil al intentar solucionar los problemas relacionados con su equipo.

Propiedades
Muestra las propiedades del dispositivo.


Opciones

General

Idioma
Cambia el idioma de la interfaz de usuario.

Comprobar la base de datos de controladores nuevos
LiveUpdate se iniciará de forma automática al iniciar el programa. Se buscarán las bases de datos de controladores más recientes.

Mostrar pantalla de inicio
Muestra la pantalla de inicio cuando se inicia el programa.

Mostrar consejos diarios
Muestra consejos diarios al iniciar el programa.

Copia de seguridad

Tipo de copia de seguridad
Predeterminado: realiza una copia de seguridad de los controladores en una carpeta específica.
Copia de seguridad de los controladores en un archivo ZIP comprimido: crea una copia de seguridad de los controladores y los comprime en un archivo ZIP.
Copia de seguridad de los controladores en un archivo EXE de descompresión automática: crea una copia de seguridad de los controladores y los comprime en un archivo de descompresión automática.
Copia de seguridad de los controladores en un paquete EXE de programa de instalación automática: crea una copia de seguridad de los controladores y crea un programa de instalación automática que puede ejecutarse de forma independiente.

Separar en volúmenes
Completa el tamaño de cada volumen independiente.

Compresión
Ninguna: sin compresión.
Baja: la velocidad de compresión es mayor, pero el nivel de compresión es menor.
Normal: nivel de compresión estándar en ZIP (recomendado).
Máxima: el nivel de compresión es el mayor, pero la velocidad es baja.

Restaurar

Mostrar un mensaje de alerta al iniciar la restauración de controladores
Muestra un mensaje de advertencia antes de restaurar el controlador para evitar operaciones incorrectas.

Mostrar un mensaje de alerta si el controlador no es compatible
Muestra un mensaje de advertencia si el controlador no se admite. Esto evita la instalación de controladores incorrectos que puedan provocar un fallo del sistema.

Mostrar un mensaje de aviso
Al finalizar la restauración, el programa muestra un mensaje que solicita que se reinicie el ordenador.

Reiniciar el ordenador
reinicia el ordenador una vez finalizada la restauración sin mostrar ningún mensaje.

Actualizar

Sitio de descarga de controladores
Seleccionar un sitio desde donde se pueden descargar los controladores.

Carpeta de descarga
 Todos los controladores descargados se guardarán en esta carpeta

Descargar

Conexión a Internet
 Usar los ajustes de Opciones de Internet: se conecta a Internet con la configuración de Opciones de Internet de Windows. Puede cambiar los ajustes en el Panel de control de Windows -> Opciones de Internet.
 Utilizar servidor proxy: conectar a Internet con un servidor proxy.

Tiempo de espera
 Tiempo de espera de conexión: tiempo de espera de conexión; el valor predeterminado son 30 segundos.
 Tiempo entre reintentos de conexión: tiempo de espera para reintentar la conexión si ésta falla; el valor predeterminado son 60 segundos.
 Número de reintentos de conexión: cantidad de reintentos de conexión si la conexión falla; el valor predeterminado es: 3.

Seguridad

Para llevar a cabo una restauración segura, especifique un antivirus para que analice los controladores antes de realizar la copia de seguridad.
Nombre del antivirus
Seleccionar el nombre del archivo ejecutable del antivirus. Es preciso pulsar sobre "Examinar..." y localizar el archivo .exe del antivirus, que será el archivo que utilizará Driver Genius para analizar los archivos de los controladores.
Parámetros del antivirus
Parámetros autorizados para el antivirus. En general, los antivirus sólo necesitan un parámetro: el nombre del directorio o del archivo. Por ejemplo, si los parámetros de Norton Antivirus son "*.* /s", debería poder introducir la cadena "/s" en el cuadro de texto Parámetros. Algunos antivirus pueden necesitar opciones adicionales que pueden encontrarse en su documentación de ayuda.

Algunos antivirus y sus parámetros

Antivirus | Versión | Nombre del archivo | Parámetros
McAfee Virus Scan | 4.x - 7.x | SCAN32.EXE | %d /autoscan /nosplash
Norton Antivirus | 5.x - 10.x | NAVW32.EXE o N32SCANW.EXE | *.* /s
Kaspersky Anti-Virus | 3.x - 4.x | AVP32.EXE | %d /s


LiveUpdate

Mantener su aplicación actualizada

Haga clic en "Live Update" para iniciar la actualización. Con Live Update, también puede descargar la base de datos con las últimas versiones de los controladores y actualizaciones de software desde nuestro sitio Web. Driver Genius reconocerá más hardware y le ofrecerá versiones más recientes de los controladores cuando finalice la actualización.

Configuración de Live Update
Configuración de la conexión a Internet para Live Update.
Registro de Live Update
Ver el registro de Live Update.

Declaración de privacidad

Live Update no recoge ni envía ningún tipo de información sobre su ordenador.


Cómo introducir el código de licencia

Cómo activar el programa

1. Haga clic en el menú "Ayuda" -> 'Introducir código...'

2. Ingresa tu número de activación en la forma de registro.


Cómo instalar un controlador

Instalar controladores nuevos en el ordenador

Si no sabe instalar controladores, consulte los pasos que se describen a continuación:
si el archivo descargado es un ejecutable, puede hacer doble clic sobre él para instalarlo. (Ejemplo 1)
Si se trata de un archivo comprimido o de un archivo de extracción automática, la extensión del archivo será ZIP o EXE. Es preciso extraerlo primero a una carpeta.
Si en ella hay un archivo ejecutable de instalación, puede hacer doble clic en el mismo para instalarlo. (Ejemplo 2)
Si no hay ningún archivo ejecutable en la carpeta, deberá instalarlo manualmente. (Ejemplo 3)

Ejemplo 1
Por ejemplo: Controladores para tarjeta de red Intel Pro serie 100/1000. Este controlador es un archivo ejecutable. Simplemente haga doble clic en él para instalarlo.

Ejemplo 2
Por ejemplo: Controladores para tarjeta de red Realtek serie RTL 8139. Este controlador es un archivo comprimido ZIP. Es preciso extraerlo primero a una carpeta; a continuación, ejecute el archivo de instalación en esta carpeta para instalar los controladores.

Extráigalo primero a una carpeta

Busque el archivo ejecutable de instalación y haga doble clic en él para instalarlo.

Ejemplo 3
Por ejemplo: Controladores de controladores de red Broadcom serie 57xx. La carpeta que ha extraído no contiene ningún archivo ejecutable de instalación, por lo que deberá instalarlo manualmente.

1. Haga clic con el botón derecho en el icono "Mi PC" de su escritorio. Seleccione "Propiedades".

2. Vaya a la pestaña "Hardware" y haga clic en el botón "Administrador de dispositivos".

3. Localice el controlador de red y haga doble clic sobre él.

4. Haga clic en el botón "Actualizar controladores" para abrir el asistente de "Actualización de hardware".

5. Seleccione "No por el momento" y haga clic en el botón "Siguiente".

6. Seleccione "Instalar desde una lista o ubicación específica (avanzado)" y, a continuación, haga clic en "Siguiente".

7. Seleccione "Buscar el controlador más adecuado en estas ubicaciones" y haga clic en "Examinar" para especificar la carpeta donde se ha extraído el archivo de controladores. Haga clic en el botón siguiente. Windows encontrará automáticamente el controlador más adecuado para instalarlo.


Resolución de problemas

Resolución de problemas

P: Driver Genius no se inicia correctamente.
R: Si está usando Windows 2000, XP o Vista, compruebe que se emplea una Cuenta de administrador.

P: Al restaurar los controladores con Windows 98, Windows me pide que inserte el CD de instalación.
R: Cuando Windows 98 instala algún controlador, también instala otros componentes del sistema. Por ejemplo, al instalar el controlador de una tarjeta de red instalará un protocolo TCP/IP o el Control de volumen al instalar un controlador de una tarjeta de sonido. Cuando Windows le muestre ese mensaje, lo que debe hacer es insertar el CD de instalación de Windows 98 y seguir las instrucciones del proceso de instalación. Le recomendamos que mantenga el CD de instalación de Windows 98 insertado en la unidad de CR-ROM al restaurar los controladores en Windows 98.